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SpringBoard™ PASS™ Program

Install the PASS Program
& Close any open applications before installing the SpringBoard PASS.

Insert the PASS CD into the CD-ROM drive on your computer. From the screen that appears,
choose the SpringBoard option. You will see this box on your computer screen:

%8 cetup - springBoard PASS ) I ] 5

Welcome to the SpringBoard
PASS Setup Wizard

Thiz will ingtall SpringBoard PASS 3.03 on your computer,

It is recommended that vou cloze all ather applications before
continuing.

Click Mext to continue, or Cancel to exit Setup,

Mext » I Cancel

Click on Next and follow the instructions.

If the Install process does not begin automatically on your computer, go to the drive where
you inserted the CD and click on PASS _install.html. This will open the PASS installation
options screen.

When the installation is complete, close the program and go to your computer Desktop. Open

PASS by double clicking on the icon:
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About PASS

=] mportant Note! MTI files created with this new PASS software cannot be loaded into

devices using an older version of software. MTI files created with older versions of software can
be loaded into the new PASS software.

For example: If you have an older device and want to make vocabulary changes using this new
PASS software on your computer, the new vocabulary will not load back into your device. If
you create vocabulary using this new PASS software, you cannot share it with people who are
using an older version of software on their devices.

PASS contains a SpringBoard Emulator. This means that when you open PASS, you will see a
copy of the SpringBoard display on your computer monitor that looks and runs almost exactly
like the PRC SpringBoard device. The biggest difference between PASS and the SpringBoard is
that the Computer Pages, Computer Activities, IR and some of the Selection Techniques will not
work from the emulator.

PASS also offers some special features that you will learn about in the following pages.

pcs” symbols are turned on and available for use in this emulator.
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< A Note about using switches: You can emulate using a single or double switch by
selecting the technique you want from the SELECTION TECHNIQUE MENU. The key/switch
assignments are below. The Joystick selection technique will not work.

These keys: Will control these switch actions:
LEFT <Shift> key switch A OFF/ON
RIGHT <Shift> key switch A SELECT
LEFT<Ctrl> key switch B OFF/ON
RIGHT<Ctrl> key switch B SELECT

S Note: If you are using the <Shift> keys, you may see a message on your computer screen
about "Sticky Keys" being turned on. Read the message and select whether you want to use them
or not.

< A Note about using System Lock: You can turn System Lock On and Off in the
PASS. When System Lock is ON, if you select certain menus in the Toolbox you will see a
message that tells you that SYSTEM LOCK is On. To use the menus, go to the
MAINTENANCE MENU and turn System Lock Off.

SPRINGBOARD PASS MANUAL
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Using PASS

Getting Acquainted

SB
Double-click on the PASS icon, , on your desktop. This opens the PASS emulator. Click
OK on the Welcome Message. You should then see the Exploration Wizard.

*8 opringBoard PASS, Aug 26 2005 - Area & - Exploration Wizard
File Edic Options Tools Yocabulary  Help

4

TARGET

PIC TEST | PIC TEST |

Select the key marked 32-LOC.

This will take you to the SB Unity 32-LOC vocabulary. This is what we will use to help you
become familiar with the SpringBoard PASS software. You can change to any of the other
vocabulary options later on.

SPRINGBOARD PASS MANUAL
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mare what

%8 opringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child
File Edit Options Tools  Wocabulary  Help

YES MO ME

SB Unity 32 Child overlay

You are now using the SpringBoard PASS Emulator. Notice the Menu Bar above the Text
Display Screen. From here, you can switch to the Toolbox — the main programming screen for
the device.

=101 ]

| &4 |#.

™ springBoard PASS, Aug 26 2005 - Areas-,_ ™ Unity 32 Child
File Edit

Options  Tools  Yocabulary Help
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File Edit | Ophigg Vocabulary  Help

F9
ey #1 FS
ser Defined Key #2 F7

Hide Menu Bar F4

Open the Options Menu. Select Go To Toolbox.

You see the Toolbox display.

%% gpringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child o ] B4 |
File Edit Options Tools ocabulary  Help
AUDITORY (| cHOOSE || creppack Il ASSIGH EDIT ERASE
PROMPT || OVERLAY MENU CORE CORE CORE
MENU MENU KEYS
I MAINT Ll CReATE || DYMAMIG MODIFY SETUP
U MENU BLAYER ACTIVITY || ACTIVIT ACTIVITY KEY
MENU MENU MENU
OUTPUT REVIEW ||| SELECTION ||| ppppp DELETE MODIFY Dol
MENU YOCAB || TECHNIQUE | Sp==d BAGE PAGE PAGE
MENU MENU KEYS
= |
TRANSFER || SPEECH EAR EAR SPEAKER || SPEAKER
SE,,T,IE:";'JGS SEEEE'H MEMORY ON YOLUME YOLUME YOLUME YOLUME
MENU OFF DOWN up DOWN up
im0
POWER CLEAR GOTO i oK
OFF DISPLAY ||| MINSPEAK
i a
[ —

Now you are in the Toolbox and can use it the same way you would on your device. For
example, select the MODIFY ACTIVITY menu.
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52 gpringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child = o ] |
File Edit ©Options Tools Yocabulary  Help

Choose activity then modify as needed.

Items Items Within Activity

{Previuusﬂ { More Modify Item

——— Activity ————

Record Category o .
[ Prompt Delete Activity Hide Show

Copy Activities

Change Position

Change DYNAMIC A Change
Icon Label ‘ e w— ‘ Help Cancel ‘ oK

You can modify any activity you want to, the same way you would on your device.
Select Cancel to return to the Toolbox.
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Using the Screen Capture Option in the Tools Menu

Perhaps you want to create a new activity in order to teach people how to do it. You would like
to take a screen picture of every step you make in the process. Then you would like to print the
pictures and use them as handouts. You might even like to e-mail the pictures to someone.

Go to the Toolbox.

Activate the CREATE ACTIVITY Menu.

Spell the name for your Activity.

Open the Tools menu in the menu bar at the top of Text Display Area.

File Edit ©ptions | Tools Yacabulary Help

Memoty Transter (M1
< Screen Capture e

Ernail L4

o ko SpringBoard Ckrl+ShifE+5

Notice that the second option in the menu is Screen Capture. This allows you to take a picture
of the screen you are working on.

Select Screen Capture.
The default graphics program on your computer will open up. This is usually MS Paint®

The emulator will take the screen shot and the graphics program will display it on your
computer. Open the File menu on the graphics program and select Save As. Name and save the

picture to a file or folder where you will be able to find it again. & To select a different
graphics program, see the next page under the heading, Set Preferences from the File Menu.

Whether you select Save As or not, the graphic will be saved automatically in the PASS folder
that was placed on your computer when you installed the PASS program.

=) you can’t remember where the PASS folder is, open your Start menu, select Find, select
Files or Folders, type in SpringBoard PASS and click on Find Now.

The picture will be placed in the BMP folder and named “SCREENDUMP.BMP”. Each screen
capture you take will overwrite the picture that was last placed in the BMP. folder, so there will

never be more than one picture in this folder. SDwe highly recommend that you select Save
As in the graphics program and name and save the picture to a file or folder of your choice so
you will remember where it is.

You can continue to capture and save each screen in the CREATE ACTIVITY process. Once
the pictures are named and saved into a folder on your computer, you can print them; you can
open a word processing document and paste or insert the pictures into the document and print the
document; you can insert or attach them to an e-mail using the E-Mail Screen Capture option;

SPRINGBOARD PASS MANUAL
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you can use them in a PowerPoint® presentation. In short, you can do anything with them that
you can do with graphics on your computer.

Set Preferences in the File Menu

|File Edit  Options  Tools  Yocabulary  Help

Mew., .. oo B
CIpEm. .. Chrl+10
SEVE, . Chrl+5

Save and Dpen...

Preferences Set Graphics Program...
Sek Word Processar, ..

Exit

Turn Sequence Choices OFF

Turn "Wwelcome" Message OFF

Turn Wocabulary Oukput Labels QFF
Turn Wocabulary Instruckions On

You can select a graphics program and a word processing program of your choice in this menu
option. If you do not set a preference, PASS will use WordPad® and MS Paint® as the default
programs. If you want more features than WordPad or MS Paint provide, then use the Set
Graphics Program and Set Word Processor options to set the programs you want to use. Once
you set a preference, all graphics and documents will be saved in those programs unless you
return to Preferences and select different ones.

Options:

e Turn Sequence Choices Off: this applies to the Write with Icons option and allows PASS
to choose the most-likely sequence for you rather than display all the choices.

e The Welcome Message can be turned On or Off in this menu. When this is turned On, you
will see a screen that contains a few quick tips about often-used PASS options. You can also
see this screen by opening the Help menu and selecting Welcome Message.

e Vocabulary Output Labels Off: this "unclutters” the display when you are using Look Up
Vocabulary Location; turns off all the explanatory text attached to icon locations.

e Vocabulary Instruction Off: removes Unity-specific information at the top of the screen;
this option applies to all vocabulary displays

SPRINGBOARD PASS MANUAL
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Using the MTI Options in the Tools Menu

& Make sure your e-mail program has the MAPI server enabled.

< Important Note! MTI files created with this new PASS software cannot be loaded
into devices using an older version of software. MTI files created with older versions of software
can be loaded into the new PASS software.

For example: If you have an older device and want to make vocabulary changes using this new
PASS software on your computer, the new vocabulary will not load back into your device. If
you create vocabulary using this new PASS software, you cannot share it with people who are
using an older version of software on their devices.

If versions won't match, this warning will appear:

CALTION: MTI version mis-makch,
Mocabulary changes made using PASS saftware will nak transfer to the device that created this MTI,

You can still examine older MTI files and explore vocabulary but you cannot make MTI
changes.

Creating an MTI File

PASS allows you to do a Memory Transfer while you are in the emulator. This means you can
create a Page or Activity and save it as an MTI file in your computer. Or you can save a whole
User Area or the complete emulator vocabulary as an MTI file on your computer. Once you have
created the MTI file you can e-mail it to someone if you would like to.

For example, let’s say you created a Page. You want to save it as an MTI file and then e-mail it
to someone so they can download it to their computer and load it into a device or into their PASS
emulator.

Once you have created the Page, open the Tools menu in the menu bar at the top of the
emulator’s Text Display Area.

Select Memory Transfer (MTI)

SPRINGBOARD PASS MANUAL
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File Edit ©Options | Tools Yocabulary  Help

Memory Transfer (MTL

Screen Caphure Chrl+3
Email r
2o ko SpringBoard Ckrl+3hift+5

You see the TRANSFER MEMORY MENU.
Select Save A Page.

Select the Page you want to save.

You will see a screen similar to this one:

Select an MTI File EHE

Savein: I@ My Documents j = £ Ea-

1 brochure and letter
__|MISC Docs

11y eBooks

=] My Pictures

PRI PF 091503
PRI 5B 091503

_ PRI YT 091503
colars.mti

File name: I j Save I
Save as type: I MTI Files [*.rmti] j Cancel |
4

Select an MTI File
Saveir I@ My Documents j - &% Ef-

_ 1 brochure and letker
_1MISC Docs

1My eBooks

= My Pictures
PRI PF 091503
PRI SE 091503
PRI VT 091503
calors.mki

File: narne:

Save az type: IMTI Files [*.mbi) j

Type a name for your page. Make sure the name ends with .mti (dotmti).
Select Save.
A yellow box will appear telling you the transfer is complete. Click OK.
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Sending an MTI via E-mail

Open the Tools menu at the top of the Text Display Area.
Select E-mail.
Select E-Mail - Memory Transfer (MTI)

File Edit Options | Tools Wocabulary  Help
Mernary Transfer (MTI)

Screen Caphure Ckrl+13
Screen Capkure File (BMPY. ..
a0 ko SpringBoard CErl+Shift+5 P (BMP)

Mocabulary File (RTF). ..

Depending on where you saved the file, you will see something similar to this:

Look, i Iﬁ bty Documents j ﬁl

1 brochure and leter
1 Clerk of Session
_1Long Range Plan
_ I MISC Docs

File narne: COLORS MTI

Filez of type:  [MTI files [*.mh)

[ Open az iead-only

Select the File

PASS shows you the last file or folder where you saved an MTI file. Click on the name of the
file you want to e-mail and select Open. If you want to send an MTI file that was stored in a
different folder, click on the arrow in the Look In box and find the folder that contains the MTI
file you want to send. Highlight the file and then select Open.

Send the E-mail

When you have selected Open, a new message from your e-mail program will appear on your
screen. The MTI file will be attached to the e-mail. All you have to do is type in an address and
any message you want to add and then send the e-mail.

& You can e-mail a vocabulary document (i.e., a Vocabulary Display that you have saved as a
document) or a screen capture in exactly the same way as you e-mail an MTI file.

SPRINGBOARD PASS MANUAL
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If you receive an MTI file as an e-mail attachment:

Open PASS if it is not already open.

Open the Tools menu in the menu bar at the top of the screen.

Select Memory Transfer (MTI).

Find the MTI file you received and click on it. (The file should be in your e-mail Attachments
folder.)

Click OK in the yellow box when the transfer is complete.

You can load any MTI file into your emulator as long as the file is on your computer. For
example, if you want to load a User Area from a SpringBoard into a User Area in your emulator,
you must first perform a regular device-to-computer MTI. Once the Area is saved as an MT] file
on your computer you can use the Memory Transfer (MT]I) option in the Tools menu and
transfer the Area into your emulator.

If you want to load a User Area from your emulator into a User Area in a device, first you have
to save the emulator User Area as an MT] file using the Memory Transfer (MT]I) option in the
Tools menu. Once the Area is saved, use the regular computer-to-device MTI process to load
the Area in the device.

Other Tools Menu Options

Go to Vantage/Vanguard or Pathfinder

If you have the PASS software for Vantage/Vanguard or Pathfinder installed on your computer,
this option will open it without your having to go to your desktop to click on the icon. This
allows you to move quickly from Springboard to the other device emulators for programming.

Browse Icons

If you select this option, you see the Icon Category folders on your display screen. You can now
browse through the folders. You cannot select icons from this option, but you can see what icons
are available and find out where they are stored.

SPRINGBOARD PASS MANUAL
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Now You Can...

Save a picture of the SpringBoard display
Save pictures of the steps used to create a Page or Activity
Save a picture of a User Area Overlay

Use these pictures as teaching tools
Save the pictures in a graphics program and print a picture or e-mail it
Insert the pictures into a document and save them

Create a specialized vocabulary for a client in one of the PASS User Areas

Turn the Vocabulary into an MTI file and download it into the client’s SpringBoard. E-mail
an MTI file to a colleague who can then download it into a device or into their PASS
emulator.

E-mail vocabulary documents and screen pictures.

SPRINGBOARD PASS MANUAL
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Using the Vocabulary Display Options

The Vocabulary menu has a Vocabulary Display option which allows you to do a number of
things with the vocabularies in the emulator. You can do vocabulary sorts for Core vocabulary,
Activities, Pages, etc. You can see where icons and sequences are stored. You can find specific
phrases. You can even type in text and see the icons that represent your text.

< When you are using options in the Vocabulary Display menu, you will see a display of the
vocabulary that is in the current User Area of your emulator. You can switch User Areas in the
emulator to see different vocabularies.

For example:
Double click on the PASS icon on your desktop to open the program, if it is not already open.
(If PASS did not open up in Minspeak, select the Go To Minspeak® key.)

Now you should see the overlay in the current User Area. For this example, we are going to use
the SB Unity® 32overlay. Make sure this is the overlay you are using. To check this, go to
Options menu at the top of the screen and select Toolbox. Select the CHOOSE OVERLAY menu.
If the text in the Text Display Area does not say SB Unity 32 activate Switch User Area and
select the SB Unity 32 Area. Click OK. Activate Go To Minspeak.

Open the Vocabulary menu at the top of the Text Display Area and then open Vocabulary
Display Options.

Yocabulary  Help
I Returm ko Emulator F2 i W
Yocabulary Display Cptions Core Key Assignments
Core Vocabulary (Sequences)  F |,
?’ Dwnarmic Ackivities L
Specific Ackivity, ., i
Specific Page. .. '

<_'|- j Blay: WAl File.. .
= Look up Mocabulary Location. . .
=) A YWrite with Tcons :
AN /

All of the options allow you to view vocabulary in different ways.
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The Core Key Assignments Option

Select the Core Key Assignments option.

¥2 5pringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child e I ] 3
File Edit ©Options Tools Wocabulary Help

* Hold the right mouse button down over a key to view key details.
Double-click on a key to edit rationale information.

Scroll down[using the scroll bar] to view details text.

Go to File->Sawve and Open to save this information for editing or printing. =

|+

=
x
*

[Read Only]

SB Unity 32 Child - Core Key Assignment Information

THIZ
BELONGE TO:

=)

my

ACTINVITY

CLEAR make stop

You now see a copy of the current User Area vocabulary (SB Unity 32).

S Notice the background color of the display (on your screen) and the directions at the top of
the page. Both of these are indicators that you are in a Read-Only display. This means that

basically the only things you can do are what the directions at the top of the page tell you. The
Edit menu is not available for use.

All Read-Only displays (there are 3) have the pink background and the same directions at the
top of the display. All other Vocabulary Displays have a cream colored background and the Edit
Menu is active. You can turn off the instructions below in the File/Preferences menu.
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19



Read-Only Vocabulary Display Directions

'TE SpringBoard Developer's Assistant - Apr 6 2005 - Area 5 - SBE U ;|g|5|
File Edit Options Tools Yocabulary Help
Core Key Assignment Information [Read Only] ]
* Hold the right mouse button down over a key to view key details. J
* Double-click on a key to edit rationale information.
* Scroll down[using the scroll bar] to view details text.
&

Go to File->Save and Open to save a copy of this page for editing and printing.

If you place your mouse over a key on your overlay and hold down the right mouse button, you
will see details about the key. For example, right click on the SUN icon.

You will see, among other things, the icon name, its location on the overlay and the file name
under which you can find that exact icon.

If you scroll down the vocabulary display, you will see the same detail information printed out as
text.

8 gnringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child i oy =1 S

Y557 50

make drlnk ! feel ! stop

File Edit thmns Tools 'u'ocabulary Help

CLEAR it don't

o

MAME
lcon Name: NAME_M1
lcon or Tool?: ICON
Location: [R1C1)

Icon File: NAME_M1.PRC

WAV File: [null)

THIZ
EBELONGE TO:

)

iy '}
lcon Name: POSS_M1
lcon or Tool?: ICON
Location: [R1C2)

Icon File: POS5_M1.PRC
WAV File: RSPAB\MO1. WAV

S, <]

You can save this information to use later or to send to someone.
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|Fi|e Edit  Options Tools ‘ocabulary  Help

Mew. .. CErl4+1 se hutton

Cper,.. el ey to edit
the scroll

Save and Oper. .., “d_DPE“ t
te into a F

Preferences »

Exit

Open the File menu at the top of the screen.

To save this file, click on Save.

Select a place to save the file and a name for the file. For this example, you might save it to your
desktop and name it “Core Keys Vocab”, or something similar.

The program will save the file as a word processing document (.rtf).

Go back to the File menu and select Open.

Go to where you just saved the file and select the file.

Click on Open.

The file opens up as a word processing document. You can now make any changes you want
and/or e-mail the document to someone, print it out, etc.

You can also select Save and Open from the File Menu. This will save your file and
immediately open it as a word processing document for you to work on. As with the Save
command, you will have to tell the program where to save the file and you will have to give it a
name before it will be saved.

=) Printing Tip: Before you print any vocabulary file or overlay that you saved as a
document, we recommend that you set your printer’s “paper” option to Landscape instead of
Portrait.

To Return to the Emulator

When you have opened the Vocabulary Display menu and are working in or looking at one of
the options, you are not in the emulator. To return to the emulator and check something out, you
must open the Vocabulary menu and select the Return to Emulator option. You are now in the
emulator and can use it as you normally would.

Fil= Edit Options Tools | Yocabulary  Help

Return ko Emulator
Yocabulary Displaw Options »
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To Return to Vocabulary Display

If you went from a vocabulary display to your emulator and you want to return to the VVocabulary
Display you were viewing/working on, open the Vocabulary menu and select Go To
Vocabulary Display. You will see the vocabulary display you were using.

You must use these two options any time you want to switch from a vocabulary display to the
emulator or back.

A vocabulary display must be open in order to switch between a display and the emulator.

=) Keyboard Shortcut: Use the F2 key on your keyboard to toggle between vocabulary and
emulator displays.

Viewing Core Vocabulary (Sequences)

< Some SpringBoard vocabularies do not use sequences—they’re single-hit only.

i
File Edit Options Tools ’Wulary Help
| fGoboYacabulary Display. F2 i W
‘Wocabulary Display Options Care Key Assignments | T‘(
Core Yocabulary {Sequences) Skarks with,.. |_/

Dynarmic Ackivities Ends with...
Specific Ackivity, .. Conkains. ..
Specific Page. ..

Flay \Way File. ..
Look up Yocabulary Location. ..
‘Write with Icons

" "

You might like to know if an icon is used in any sequences in a particular vocabulary.

Open the Vocabulary Display Options menu.
Select Core Vocabulary (Sequences).

Select whether you want to find sequences that Starts with, Ends with or Contains a particular
icon.

For example, you might want to know if the VERB icon is used as an ending icon in any
sequences in the current vocabulary. You would select the Ends with option.
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Core Icons E

Select a Core Icon

(R1c3)

el ]

MAME

Cancel

i

THIE
BELONGE TO:

R1C2)

| please |

(R1C4)

When you select the Core Vocabulary (Sequences) Ends with option you will see this box.
You can select any icon in the vocabulary as the Ends with icon. In this example, we selected
VERB. Then select OK. You will see any sequences that end with VERB.

< You can use keyboard shortcuts to navigate through the icons. e.g. Tab, OK, Cancel, and
the Up and Down arrows; otherwise, just use the scroll bar.

=) Vocabulary Display is changing Box: When you change from one Vocabulary Display
option to another one you will see the following box:

Save Document Ed |

Yocabular Dizplay i= changing.

Do you want to gave the previous YVocabulan Display
az a ‘Word Proceszzor document?

Mo | Canicel |

If you want to save the earlier display, select Yes. Select where you want to save the file, then
click Save. The emulator will then go to the new Vocabulary Display you selected.

If you don’t care about saving the display, select No. You will then see the new Vocabulary
Display you selected.
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$2 gpringBoard PASS, Aug 26 2005 - Area 5 - 5B Unity 32 Child e ] 4

File Edit ©Options Tools Yocabulary Help
® Go to File->Save and Open to save this information for printing. =]

SB Unity 32 Child - Core Vocabulary Sequences Ending With [R1C3)

| [R2C3)

is
RSPB\MOZ WAY

[~

When you selected Ends with: VERB, the program produced this screen. You can see where
any sequence is stored and how it is stored. If you want to copy a sequence and use it in a
custom vocabulary, just save the document and print it out. You can look at a sequence in this

display then go to the emulator, activate the sequence and check how it works. Then return to
the Vocabulary Display.

& Comment: Notice the odd text under the icon above — RSP\S\MO2.WAV. This tells you that
the location contains a RECORDED MESSAGE. When you see a WAV ending like this, you
know it is recorded. More about playing these WAV files later.
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Viewing Dynamic Activities

i
File Edit Options Tools | Yocabulary  Help

(a0 to Wocabulary Display. 2 i W

Yocabulary Display Options Core Key Assignments | I‘{
Core Wocabulary (Sequences)  F
Dynamic Ackivities Starts with...
apecific Ackivity, .. Ends with. ..
apecific Page. .. Cankains.

Flay 'WaY File. ..
Look up Yacabulary Lacation, ..

Write with Icons
Tm m

The next Vocabulary Display option is Dynamic Activities: Starts with, Ends with, Contains
Among other things, this allows you to discover if there is a Dynamic Activity that starts, ends or
contains any icon you are interested in. It can also be helpful if you are looking at Core
Vocabulary on the emulator and you find a Dynamic Activity that you would like to use
elsewhere. You can find how it is stored by going to the Dynamic Activity option and selecting
one of the icons from the sequence.

Core Icons E

Select a Core lcon
P

0K |
R2CA4 |

Cancel

) ;
ot
[R2C2)

(R2CS5)

(R2CE)

Activate OK when you have selected a Dynamic Activity.
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%2 gpringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child ] A |
File Edit Options Tools  Wocabulary  Help
F Go to File->5ave and Open to save this information for printing. =]

5B Unity 32 Child - Dynamic Activities Starting With [R2C4]

[~

In the example above, SUN (R2C4) is the Starts with icon. You can easily see what Dynamic
Activities start with SUN, their sequences, and which Activity is activated. As usual, you can
edit in the display, save it and print it later.
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Viewing Specific Activity

Using the previous Dynamic Activity example, let’s say that you found out that SUN activates
the like... activity. Now you would like to know about that activity.

Open the Vocabulary Display menu and choose Specific Activity.

¥# gpringBoard PASS, Aug 30 2005 - Area 1 - Area 1

File Edit Options Tools | Yocabulary  Help

-

L
Gm ko Mocabulary Display.  F2 i

\ocabulary Display Opkions Caore Key Assignments
Care Yacabulary (Sequences) Pk
[wnamic Activities L4
i Specific Ackivity, .

TRl

) Specific Page. ..
Play wias File, .,
Look up Mocabulary Location, .
Wrike with Icons

Now, select the activity you want. Click OK.

Activities E

Select an activity 0K I
ke |
Cancel

=l
GREETINGS

| GREETINGS
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%% opringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child

: —I—I' | il
File Edit Options Tools Yocabulary Help
* Hold the right mouse button down over a key to view key details.
&

Scroll down(using the scroll bar] to view details text.
Go to File-*Save and Open to save this information for editing or printing.

[Read Only]

| »

&

5B Unity 32 Child - Activity like... Definition

| (HIDDEN]

swirnming

the maovie || sports
'}

riding
Activity Name: like...

Key Label: riding

lcon File: RIDE.PRC

Row 1; Key 1

WAY File: RSPAMADFD000.VMAY

oA right click on a key will also show you that key’s details.

If you scroll down on the screen shown above, you’ll also see from where the activity like... is
linked.

Links to Activity like...

Dynamic Activity

This is useful if you link the same activity to a number of different keys.
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Viewing Specific Page
This option allows you see all the items associated with a Page.

Click on Specific page

%3 gpringBoard PASS, Aug 30 2005 - Area 1 - Area 1

File Edit Options Tools | Yocabulary  Help

i o bo Wocabulary Display. F2 i “hi
Yocabulary Display Options Core Key Assignments
Core Yocabulary (Sequences)  #
Drwnamic Ackivities k
y Specific Ackivity., .,

Specific Page. ..
Play w'ay File, .,
Look up Wocabulary Location. ..

Write with Icons
1] 1]

-

' Xl

Select a page 0K |
COLORS|

Cancel |
ABCCOMP
ANIMALS
ANIMALS?2
ART
BARNBINGO
BBEAR
BLUEHAT
BOOKS
BOWLING b
BUBBLES
CALENDAR
CARDS
CARS
CATEGORY
CDREMOTE
CHECKERS
CLASSES
CLOCK
CLOTHING
COLORBOOK
COLORS2
COOKIE
COOKING
DANCE
DATE
DOLLS
DRESSUP
DRINKS
FAMILY |

| v

Select a Page to view.
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%3 SpringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child =10 x|
Bile Edit  Qptions Tools Yocabulary  Help
=
SB Unity 32 Child - Page COLORS Definition
e

thiz GO BACK

B

red arange vellow

L

grean purple

*

*
7

_g
I_a_.l

5 )
=

da

¥
® *

*

CLEAR N it dn't like brown black white
i

=

When you choose the Selected Page option, you must pick a Page to be displayed. For this
example, we selected the COLORS Page. You see all the keys that are associated with the
selected Page, their assignments, etc. The display will also tell you if there are any links
associated with the Page.

You can even select to display the PAGES Page. This gives you a list of all the individual pages
in a vocabulary and how to get to them.

This is a Read-Only Display so you cannot edit it as you look at it. However, you can save the
display in a word processing document, edit it if you wish and print it out.

oA right-click on a key will also show you that key’s details.

Play WAV File

This option lets you listen to a specific recorded message or sound in the core, in an activity, or
on a specific page.

Using the example above of the COLOR page, while this Page is open, go to the Vocabulary
menu and pull down to the Play WAV file... option:
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58 pringBoard PASS, Aug 30 2005 - Area 5 - SB Unity 32 Child =101 x|
File Edit Options Tools | Wocabulary Help

= Hold the right  Return to Emulator Fz2 b to view key details. A
* Scroll d_lJWl'l[m Wocabulary Display Options 3 Core Key Assignments
* Go to F|Ie—>SamUpEn'm'sm Core Yocabulary (Sequences)  * |F
Creniamnic Activities (3
[Read Only] Specific Activity. ..
Specifi
SB Unity 32 Child - Page COLORS Definition B e
Look up Wocabulary Location. .. —_—
\Write with Icons
2
this GO BACK
arange vellow
A second window appears listing all the locations and their contents:
o ] o3
Hold the r . X =
* Scroll dov ) )
* Go 1o File Available WAY Files 0K |
POCOD.WAY color
[Read Only] I
POCO0. WAV calor Savchs |
SB Unity 32 Chil  [POCOG.WAY this
POC10.\WAY color?
POC12.WAY is D | .l —
POCT14.WAY that Play  Stop
POC15.WAY red —_—
POC16.WAY orange
POC17.WAY yellow

GO BACK
POC21.WhAY | ——

POC23.WAY like

POC25.WAY blue 3
POC26.WAY green

POC27. WAV purple
POC31.WAY you Bl vellow
POC32.WAY want

POC35.WAY do

POC37.\WAY pink

POCAT.WAY it

POCA2 WAV dn't like b purple
POCAS. WAV brown B

POCA6.WAY black
POCA7 WAY white

! pink

r Y lm =X il L N =N hd

If you highlight a specific WAV and select Play, you will hear the contents of that location. You
can also use Save As... to save that file as a named item — you could then import that and use it
for new pages, activities, or sequences.
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Look Up Vocabulary Location

File Edit Options Toaols | Yocabulary  Help

G0 bo Wocabulary Display.  F2

Yocabulary Display Options Core Key Assignments
Core VMocabulary (Sequences)  #
Dwnarnic Ackivities L4

Specific Ackivity. ..
Specific Page...
Play: Wwah File, .

Look up Yocabulary Location, ..

Write with Icons

Find where particular text is used in the Area.

Find ki |

Find what; Ieat

¥ Match whole word orily Cancel

[T Match caze

Type in the text you want to find. Here, we are searching for the word, "eat".

Options:

e Match whole word only: if you select Find Next with "eat" as the example above, you will
be presented with all the words that have "eat™ in them, e.g., beat, sweat, heat, etc. If you
want to see only the word "eat", select Match whole word only.

e Match Case: If you are looking for a word where one or more letters are capitalized, select
Match Case so the software will look for the exact word.
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58 gpringBoard PASS, Aug 30 2005 - Area 5 - 5B Unity 32 Child

File Edit ©Options Tools Wocabulary  Help

=)
Page BOWLING

J[R6CA]
eat

RSPSAP1CA3. WAY

Page IRCAR

. .
a0 BACK J(A1C8) |_ASTIONS |(R2C3) =st_ J[AGCA)

<CLEAR-DISPLAY><SET-PAGE[TEACH]> <CLEAR-DISPLAY><SET-PAGE[PPYERBS]> eat
<SERIAL-ON> {SERIAL-MARKER> 7 <{SERIAL-MARKER><SERIAL-MARKER>Ireturn. < SERIAL-OFF>
RSMMPAEA3.WAY

Page CARDS

cheat
RSP\R\P201 7. \WAY

In the above example we wanted to find where the "eat" was used. PASS has given us a display

of all the places where "eat" is used, at the top of the screen are the actual "eat"” locations. Most
of the rest are places where the letters e-a-t are used.

PASS will show up to 40 results for the text you entered. If you see a message box that says
there are more than 40 examples, try being more specific when entering the search text. Use
different combinations checking and unchecking the two option boxes.

You can also narrow a search by adding a space before, after, or before and after a single word.
However, this may miss some of the places where a word is used. Play with this option to
discover how it might best serve your needs. If you create your own overlay, you could use a
space in different places to find partial words or misspelled words.
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Write with Icons

File Edit Opkions Tools |'u'u:n:al:|ulary Help
Go ko vocabulary Display  F2

\ocabulary Display Options Core Key Assignments
- Corevocabulary (Sequences) #
Dyvnamic Ackivikies g
Specific Ackivity, .,

Specific Page. ..
Flaw Wiy File, ..
Look up Wocabulary Location, .,
Write with Icons

The Write with Icons option allows you to type text, word by word, and see it displayed as
icons. Words that are in the Core Vocabulary and Dynamic Activities of the current User Area
in your emulator will be displayed. You must type the word then add a space, tab, return or
punctuation after it. If you type a word and nothing happens, either you forgot to add a space,
etc., at the end of the word, or that word is not available in the current vocabulary.

For example:
Select the Write with Icons option.
You see the Options Box.

Write with Icons x|
lcon Size [Inches - ratio]: OK
0.81in-1x = Cancel

—Appearance
<-J~ ¥ Instructions on page

¥ Icon on Key Background

¥ Icons Only [no typed words)

— Functionality
# Core Only [NO Activity keys)

¥ lcon Sequence choices:

¥ Automatic phrase handling

When you first run PASS, all these options are checked. You may set the options however you
want to.
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Appearance Options:

Instructions on Page: When this is checked, you will see instructions on the screen for using
Write With Icons. If it is unchecked, the instructions will not be visible. (This is also a setting in
File: Preferences.)

]
Icon on Key Background: If this is selected you see the icons as they appear on keys: ﬁ"|

< Note: If you select this option, you may find that it causes some visual confusion. It also
consumes a lot of ink if you are printing the screen.

Icons Only (no typed words): If this is selected, when you type words, only those words that are
not contained in sequences will be visible on your screen. @Note: Unless you know your
vocabulary extremely well, you might want to leave this box unchecked until you get used to
Write With Icons.

Functionality Options

Core Only (NO Activity keys): If this is checked you will see only Core Vocabulary icons or
sequences. Any Activities where the word is used will not be shown.

Icon Sequence Choices: If this is selected, when you type a word, a box will pop up containing
all the sequences where the word you typed is used. (This is also a setting in File: Preferences.)

Automatic Phrase Handling: When this is checked, Write With Icons automatically figures
out if a group of words is stored under a sequence and then produces that sequence for you. If
this is unchecked, Write With Icons produces sequences for each separate word you type.

< When you are using this option, end each phrase with a punctuation mark so PASS knows you
have completed the phrase.

< Note: If Automatic Phrase Handling is Off, you can force Write With Icons to produce a
whole phrase by using the F6, F7 and the SPACE keys. See the section on Automatic Phrase
Handling.

Select OK when you have finished choosing your options. You are ready to Write With Icons.

=) Important Note! Inthe U.S., the SpringBoard vocabularies are basically single-hit
vocabularies, not sequenced (two-hits or more) vocabularies. This means that you will not be
able to make use of all the Write With Icon features since they rely on sequences of two or more
icons. However, if you have customized an overlay to include sequences, Write With Icons will
be fully functional for you. The next few pages show some examples of what you can do with
Write With Icons and SpringBoard vocabulary.
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Examples of using Write With Icons with Single Hit Vocabulary.
We are using the SB Unity 32 vocabulary.

Select Write With Icons from the Vocabulary Menu.
Set the options the way you want them, then select OK.
In a few seconds you see the Write With Icons page.

Type the word “I” and add a space.

You will see a box with all the possible ways of getting “I.”
The most likely choice is highlighted at the top of the box.

Icon Sequence Selection El

Cancel

Select the item you want, in this case the icon, and hit the OK button.

Type the word “like” and add a space. You will see another box with all the possible ways of
getting “like.” Choose the easiest and hit the OK button.

In the case of “like,” you will also see a choice of a “building block” words. These are words that
appear in the Activity Row after selecting certain Core keys.
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Activity Row Choices : x|

Select an Activity Row ltem
to complete the YWord,
Phrase, or Sentence

ridin
J like...
riding |
swimming
the movie oK
sports
No Activity Key

In the SB Unity 32-LOC vocabulary, the word “like” can be followed by any of the shortcuts
“...horseback riding,” *...swimming,” “...the movie” or “...sports.” If you don't want any of
these, choose the No Activity Key button.

Automatic Phrase Handling

When Automatic Phrase Handling is turned ON, any words stored as phrases will be shown as
phrases on the Write With Icons page. In the SB Unity 32 vocabulary program, the Core does not
contain any phrases. However, you can see examples of phrases on some special pages.

Type the word “I” and add a space. Select the I icon as before.

Type the word “want.” Look at what you see now:
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Icon Sequence Selection

x|
[ Gams) |

Cancel

Iwant

o

FOoD

m:
DAMCE
GAMES

BOWLIMG FOoODs

You see a list of all the Pages where the phrase “I want” appears as a single item. Remember,
when you were selecting from Core vocabulary, “I” and “want” were two separate words.

If you choose OK, the highlighted sequence will appear on the Write With Icons page.

If you choose Cancel, you will go back to a screen that shows “want” on its own, rather than the
phrase “l want.”

Cancel

i

This feature is more valuable when you have phrases stored in Core sequences.
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Finding Phrases with the F6 and F7 Keys

You can also find sequences for phrases by using the F6 and F7 keys on your keyboard. You can
use this feature whether Automatic Phrase Handling is On or Off.

Below is an example of the how to use the F6 and F7 keys.

Hit the F6 key. See how your cursor becomes a little thicker? Now type “I want” ann notice that
unlike the previous example, you don’t get any icons appearing.

Hit the F7 key and then your space key. You should see the same box appear as before
containing all the sequences to the pages where “l want” is stored as a phrase.

You can also use F6 and F7 with a single word. This will prevent the word from becoming part
of a phrase of group of words.

Change your Options without Losing your Work

If you are in Write With Icons and would like to see your icons displayed differently, without
losing the work you have already done, open the Vocabulary Display Menu or press F11 on
your keyboard.

Select Write With Icons.

The Options box pops up.

Change to the options you want to use.

Select OK.

A message asks if you want to save your work.

Select Cancel.

You are returned to Write With Icons and your work is still there.
Now you can type words and the new settings will be used.
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Now You Can...

e See details of a Vocabulary (use any option in Vocabulary menu)

e Teach all the associations that start with, contain or end with a specific icon (Core
Vocabulary (Sequences)

e Save arecord of all the Dynamic Activities that start with, end with or contain a specific icon
in its sequence (Dynamic Activities )

e Print a specific Activity, including its details, for training; make copies for the staff who
work with the client (Specific Activity)

e Print a specific Page, including its details, for training; make copies for the staff who work
with the client. (Specific Page)

e Discover where a particular text item (word, phrase, sentence and/or character string) is
stored (Look Up Vocabulary Location)

e See icon sequences that match the words you are typing (Write with Icons)

< Remember: you can also take pictures of the emulator displays, save the displays as word
processing documents, and e-mail pictures and documents.
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Addendum: Importing Sound (WAV, MP3, WMA) Files

PASS allows you to import WAV, MP3 and WMA files and store them as recorded messages.

Any Toolbox Menu that allows you to store recorded messages now has a button labeled Import
Sound File that becomes active when you select Recorded Message. Instead of recording a

message you can find a sound file that you have saved on your computer and store it as the
recorded message.

< You cannot use sound files for prompts.

¥8 gpringBoard PASS, Aug 26 2005 - Area 5 - SB Unity 32 Child ': - 0] x|
File Edit ©Options Tools Yocabulary  Help

Choose location to modify, then create or change
message. Select OK when done,

ACTIVITY: GREETINGS

How you? | I'm fine not good

Change Position

Previous More ‘ ' Clear
Items Items Cuﬁf:nts
e,
Text to Display
Spell Text ACLEAR-DISPLAYMHII Add New
to Display Row

Record Message Listen to Import lete
) Sound Cufjrent
{press and hold) Recording File v

Key
Color

Label Cancel 0K

Change ﬁ
Icon
Hi

For example, in the picture above:

Change ﬂ Change ﬂ

Record
Key Help
Prompt

We are in the MODIFY ACTIVITY Menu and have selected the Modify Item Within Activity
option. This is a storing screen.

Activate the Import Sound File option.

Search for the file or folder where you have WAV, or other sound files, stored.
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Loak jr: |EJ tMedia j ﬁl

EHChimes. way @ Tada wavw
B Chard way @ The Microzoft S ound. war
2 Ding way

Logoff waw
Hatify, way
Recycle. way
Start waw

File narne: |Ehimes.wav Open

Files of twpe: IW,&-.U Files [* wav)] j Cancel |

[ Open az read-only

Select the file you want to use and activate Open.

You don’t see anything happen, but the file will be used as your Recorded Message. Activate
Listen to Recording to check that you got the correct file. When you have finished with this
screen, save your changes by activating OK to exit. If you decide not to save any changes,
activate Cancel instead of OK.

Sif you have a previously recorded message assigned to a key and you import a .wav file, the

.wav file will replace the recorded message. Any macros assigned to the key will remain with
the key.

SPRINGBOARD PASS MANUAL
42



Addendum: Importing Icons

Go to the Toolbox and open the TRANSFER MEMORY MENU.

Select Import Icons

‘,L' Yantage - Yanguard PASS, Area 2 - Unity 45 Two Hit - 4.03 Mar 3 2006
File Edit Options Tools Yocabulary  Help

=101

TRANSFER MEMORY MENU |

[F "] =T
VL —
pr——

Caps Lock T
Shift
ctrl
Speech T

3-s2-86 1:56PHM

——MNII Method ——

Load Entire Device Contents

——MTI Baud Rate —

Save Entire Device Contents

Load Icons from MTI File “ l | 5’6088 \

Load One User Area

Load a Page

|

Save One User Area

S—8 — —

Save a Page

“ ‘ select Save Directory “

Help | Cancel | 0K |

You see a drive or folder on your computer where graphics are stored. If the icons/graphics you
want are stored there, select them or go to the drive/folder where the icons you want are stored.
You may select one graphic, or hold down the <CTRL> key on your keyboard and click as many

graphics as you want.

The next page explains importing one icon. The following page explains importing a number of
icons at the same time.
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Choose one or more bitmap files to import i |

Lock jn: | 3 'wINNT x| & ® ¥ E-
MWW3EZ [ bwain_32 Rhododendron.bmp
Profiles CJusez Rivet Sumida,bmp
Reqistration Clweb Santa Fe Stucco.bmp
repair Blue Lace 16.bmp Soap Bubbles, bmp
SeCuriky . Coffee Bean.bmp Zapokec.bmp
ShellMew . FeatherTexk
Speech
Sun
syskem
syskbem32
Temp

A
File name: I"F'rairie Wind. brp"' "Coffee Bean.bmp” "Feathej
Files of type: IBitmap files [*.bmp;*. jpg;*.qif] j

Select an icon to import and then select Open.

52 5pringBoard PASS, Area 2 - Benjamin - BETA Nov 15 2005 o ] 1

File Edit Options Tools Yocsbulary  Help

IMPORT ICOMN MEML

COMPUTEZ

| Rename Icon

—

r Maintain Aspect Ratio 4

_' =

‘ Help

Cancel ‘ oK

You see the graphic and an option to change the name. You can also change the Aspect Ratio
We suggest you leave this box set to YES. Select OK when you are ready.
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W vantage - Yanguard PASS, Area 2 - Unity 45 Two Hit - 4.03 Mar 3 2006

Fle Ed Options Tools bocabulary Help

Select Category for COMPUTE2 or Cancel for none

T T |
-1») """"—

<

3,2/86 2:87PN Caps Lock I
Shift

Cirl T

ALPHABET

ADVYERBS SORT

COMPUTER
ACCESS

CON-
TAINERS

BUILDING ]]

CONJUNC-
TIONS

DESCRIP-
TIONS

DETER:
MINERS

DEVICE
TOoOoLS

Speech 7
GREETING
AND
INTER]

INTELLI-
TOOLS

MIN
SYMBOLS

PREPOSI-
TIONS

PLACES
ND
NATURE

TECH-

SCHOOL NOLOGY

=]~
| ==
| =)=
-]

=]
k4
m

¥ERBS WEATHER WORDS

|
|
|

Previous

Items

|
=)=
=]
=]
) = ) =)

|
|

You see the Icon Category Menu. Your device automatically places the graphic in an
IMPORTS folder (not visible during this operation). If you want the graphic to be available in
another category, select the Category you want. If you just want to keep the graphic available in

the IMPORTS folder, select Cancel to exit the Category Menu.

You return to the TRANSFER MEMORY MENU.

From now on when you are using the Category List, you will be able to use the imported icons in
your IMPORTS folder or find them in any other folder you may have selected to put them in.

Importing More than One Icon at a Time

Repeat steps 1-3 above.

Choose one or more bitmap files to import

Loak jn: | {4 WINNT

2=l
= B cf EE-

D security
|1 shellbiaw
| Speech
| 15un

D system

] 1Mo00015. brp

| mwwzz [Ctwain_3z Rhododendron.brp
| Profiles [Jusez River Sumida,bmp
| Reqiskration ZJwveh Santa Fe Stucco.bmp
| repair . i Snap EBubbles.bmp

Zapotec.bmp

D system32

D Temp

Kl [

File hame: I"F'railie ‘wind.bmp" "Coffes Bean.bmp" ”Feathej DOpen I

File:s of type: IBilmap files [* brop:* jpa . if) j Cancel /l
7

For step 4, hold down the <CTRL> key on your keyboard and click on the icons you want to

import, then select Open.
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58 SpringBoard PASS, Area 2 - Benjamin - BETA Nov 15 2005 . ] 3
File Edit Options Tools vYocabulary  Help

IMPORT ICCN MEMNU

HOMDACER

[ Rename Icon

r Maintain Aspect Ratio 4

Import all icons without
asking about each one

Help | Cancel oK |

If you have a number of icons to import, you can select to import them one by one or have them

all imported at once. If you choose to have them imported all at once, you will see a screen like
the one below:
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All your icons are now loaded in your IMPORTS folder. If you would like to assign all of them
to the same Category folder, select YES and then choose the Category. If you want to assign

each one individually to a Category or just leave all the icons in your IMPORTS folder, select
NO.

=) Helpful Hint: If you have a large number of icons to import and you want to assign them to
Categories, you can import them in groups according to the categories you want to assign them
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to. For example, 10 'friends' icons in the PEOPLE category; 5 'pets' in the ANIMAL category; 15
‘favorite foods' in the FOODS category, etc.

Load Icons from an MTI File

Perhaps you know someone who has a device with a lot of imported icons on it that you like.
This friend saves his device vocabulary, which includes the imported icons, as an MTI file and e-
mails it to you. You can load the imported icons from the MTI file into your device without
loading all the friend's vocabulary, too.

1. The MTI file must be available on your computer, either on a USB flash drive or an SD card.
Or saved in an "MTI" folder.

Go to the Toolbox and open the TRANSFER MEMORY MENU.

Select Load Icons from MTI File.

2

3

4. Go to the drive or file that contains the MTI file.

5. Double click on the MTI file you want, or click on the MT] file and then click Open.
6

Your device loads the imported icons into the IMPORTS Category folder.

To see the imported icons you can use the Browse Icons option in the PASS Tools menu or you
can activate the Change Icon option in one of the storing menus.
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