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Pathfinder™ PASS™ Program 
 
 

Install the PASS Program 
Â Close any open applications before installing the Pathfinder PASS. 
 
Insert the PASS CD into the CD-ROM drive on your computer.  From the screen that appears, 
choose the Pathfinder option. You will see this box on your computer screen: 
 

         
 
Click on Next and follow the instructions. 
 
If the Install process does not begin automatically on your computer, go to the drive where 
you inserted the CD and click on PASS_install.html. This will open the PASS installation 
options screen. 
 
When the installation is complete, close the program and go to your computer Desktop.  Open 

PASS by double clicking on the  icon:    
 
 

About PASS  
 
ÂImportant Note!   MTI files created with this new PASS software cannot be loaded 
into devices using an older version of software. MTI files created with older versions of software 
can be loaded into the new PASS software. 
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For example:  If you have an older device and want to make vocabulary changes using this new 
PASS software on your computer, the new vocabulary will not load back into your device.  If 
you create vocabulary using this new PASS software, you cannot share it with people who are 
using an older version of software on their devices.   
 
The PASS program contains a Pathfinder Emulator.  This means that when you open PASS, you 
will see a copy of the Pathfinder display and the default Unity overlay on your computer monitor 
that looks and runs almost exactly like the PRC Pathfinder device. The biggest difference 
between emulator and the real Pathfinder is that the Computer Activities, IR and some of the 
Selection Techniques will not work from the emulator.   
 
PASS also offers some special features that you will learn about in the following pages. 
 
ÂAll examples in these instructions use the default vocabulary, Unity® 128 Sequenced.  This is 
already loaded into User Area 2.   

ÂPCS™ symbols are turned on and available for use in this emulator. 
 
 

Â A Note about using switches: You can emulate using a single or double switch by 
selecting the technique you want from the SELECTION TECHNIQUE MENU. The key/switch 
assignments are below.  The Joystick selection technique will not work. 
 
These keys: 
LEFT <Ctrl> key  
RIGHT <Ctrl> key 
LEFT<Shift> key 
RIGHT<Shift> key  
 

Will control these switch actions: 
switch A SELECT 
switch A OFF/ON 
switch B OFF/ON 
switch B SELECT 

 
Â Note:  If you are using the <Shift> keys, you may see a message on your computer screen 
about "Sticky Keys" being turned on. Read the message and select whether you want to use them 
or not.   
 
 
 
 
ÂA Note about using System Lock:  You can turn System Lock On and Off in the 
PASS.   If you decide to turn it ON, whenever you select Go to Toolbox (F9) key you will see a 
message that tells you to hold the TOOLS key down for 5 seconds. With PASS, all you have to 
do is wait 5 seconds after pressing the F9 or clicking Go to Toolbox and you will be able to use 
the Toolbox.   
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About the Demo Vocabularies 
 
The PASS comes with Unity vocabularies already loaded into User Areas.  There are also AQLS 
and WordPower™ Demo Vocabularies available to try if you want. To find the demo 
vocabularies: go to the Toolbox, open the USER AREA menu, select Overlay Menu and then 
select Demo Vocabularies (You may have to select More Items to see the Demo Vocabularies 
option.). You see two AQLS and  three WordPower™ demo vocabularies to try. 
 
ÂImportant Note:  Loading WordPower™ Erases Unity® (or any other) Vocabulary: 
If you select any WordPower™ demo, all the current vocabulary in the PASS will be erased and 
all three WordPower vocabularies will load.Â If you want to save the vocabulary you are 
currently using, perform an MTI before loading WordPower.  
 
WordPower contains its own Word Prediction dictionary and it is not compatible with the Unity 
Word Prediction dictionary.  If WordPower is loaded, Unity has to be erased. If Unity is loaded, 
WordPower has to be erased.  
 
If you select one of the WordPower demos, you are asked to enter the Zorro pattern on the PASS 
keyboard.  To perform the Zorro pattern activate the following keys in the order they are 
given:  A1, P1, A8, P8, A8, P1, A1.  The pattern traces a "Z" across the keyboard.  You will then 
see a warning box similar to the one below: 
 

 
 
This is your first opportunity to change your mind. If you say "No", PASS keeps your original 
vocabulary and exits the erase process. 
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If you reply "Yes" you will see a box similar to the one below: 
 

 
 
This is your last opportunity to change your mind.  If you say "No", PASS keeps your original 
vocabulary and exits the erase process.  If you say "Yes", PASS loads the new vocabulary. 
 
ÂRemember: No matter which WordPower demo you select, all three WordPower demos will 
be loaded. 
 
If you load WordPower and later want to return to using Unity, you will have to re-load the 
Unity vocabulary.  If you saved your memory using the MTI, you can load the saved memory 
back into PASS. If you just want to load a single Area or two you can use the Choose Overly 
option in the USER AREA MENU. You can also open the MAINTENANCE MENU and select 
the Reset Defaults option which will return the PASS to its original defaults.    
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Using PASS  
 

On your computer's desktop, double-click on the PASS icon, .  This opens the emulator.  
Click OK on the Welcome Message. 
 
You are now using the PASS Emulator.  Notice the Menu Bar above the Text Display Screen. 
 

 
 
Open the Options Menu. 
 

 
 
Select Go To Toolbox. 
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Now you are in the Toolbox and can use it the same way you would on your device.  For 
example, select the ACTIVITY menu.  You see: 

 

 
 

You can select Modify Activity and modify any activity you want, the same way you would on 
your device. 
 
Select Cancel to return to the Toolbox. 
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Using the Screen Capture Option in the Tools Menu 
 
Perhaps you want to create a new activity in order to teach people how to do it.  You would like 
to take a screen picture of every step you make in the process.  Then you would like to print the 
pictures and use them as handouts.  You might even like to e-mail the pictures to someone. 
 
Go to the Toolbox. 
Select the ACTIVITY Menu. 
Select Create Activity. 
Spell the name for your Activity. 
Open the Tools menu in the menu bar at the top of Text Display Area. 
 

 
 

Notice that the second option in the menu is Screen Capture.  This allows you to take a picture of 
the screen you are working on. 

Select Screen Capture 
When you select Screen Capture, the default graphics program on your computer will open up.  
This is usually MS Paint® 
ÂTo select a different graphics program, see the next page: Set Preferences from the File 
Menu. 
The emulator will take the screen shot and the graphics program will display it on your 
computer.  Open the File menu on the graphics program and select Save As.  Name and save the 
picture to a file or folder where you will be able to find it again.   
Whether you select Save As or not, the graphic will be saved automatically in the PASS folder 
that was placed on your computer when you installed the program.   
ÂIf you can't remember where the PASS folder is, open your Start menu , select Find, select 
Files or Folders, type in PASS and click on Find Now.   
 
The picture will be placed in the Screen Capture folder and named "SCREENDUMP.BMP".  
Each screen capture you take will overwrite the picture that was last placed in the Screen 
Capture folder, so there will never be more than one picture in this folder.  ÂWe highly 
recommend that you select Save As in the graphics program and name and save the picture to a 
file or folder of your choice so you will remember where it is.  
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You can continue to capture and save each screen in the CREATE ACTIVITY process.  Once 
the pictures are named and saved into a folder on your computer, you can print them; you can 
open a word processing document and paste or insert the pictures into the document and print the 
document; you can insert or attach them to an e-mail using the E-Mail Screen Capture option; 
you can use them in a PowerPoint® presentation.  In short, you can do anything with them that 
you can do with graphics on your computer.   

Set Preferences in the File Menu 
 

 
 
 

You can select a graphics program and a word processing program of your choice in this menu 
option.  If you do not set a preference, PASS will use WordPad® and MS Paint® as the default 
programs.  If you want more features than WordPad or MS Paint provide, then use the Set 
Graphics Program and Set Word Processor options to set the programs you want to use.  Once 
you set a preference, all graphics and documents will be saved in those programs unless you 
return to Preferences and select different ones.   

Options 

• Turn Sequence Choices Off: default is On.  This applies to the Write with Icons option and 
allows PASS to choose the most-likely sequence for you rather than display all the choices. 

• The Welcome Message can be turned On or Off in this menu.  When this is turned On and 
you first open your emulator, you will see a screen that contains a few quick tips about often-
used PASS options.  You can also see this screen by opening the Help menu and selecting 
Welcome Message. 

• Vocabulary Output Labels Off:  this "unclutters" the display when you are using Look Up  
Vocabulary Location; turns off all the explanatory text  attached to icon locations. 

• Vocabulary Instruction Off:  removes information at the top of the screen; this option 
applies to all vocabulary displays  
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Using the MTI Options in the Tools Menu 
 
ÂMake sure your e-mail program has the MAPI server enabled. 
 
ÂImportant Note!   MTI files created with this new PASS software cannot be loaded 
into devices using an older version of software. MTI files created with older versions of software 
can be loaded into the new PASS software. 
 

For example:  If you have an older device and want to make vocabulary changes using this new 
PASS software on your computer, the new vocabulary will not load back into your device.  If 
you create vocabulary using this new PASS software, you cannot share it with people who are 
using an older version of software on their devices.   
 
If versions won't match, this warning will appear: 
 

 
 
You can still examine older MTI files and explore vocabulary but you cannot make MTI 
changes. 

Creating an MTI File 
PASS allows you to do a Memory Transfer while you are in the emulator.  This means you can 
make modifications to an overlay and save it as an MTI file in your computer. You can save a 
whole User Area or the complete emulator vocabulary as an MTI file on your computer.  Once 
you have created the MTI file you can e-mail it to someone if you would like to. 
 
For example, let's say you made extensive modifications to a User Area. You want to save it as 
an MTI file and then e-mail it to someone so they can download it to their computer and load it 
into a device or into their PASS emulator.   
 
Open the Tools menu in the menu bar at the top of the emulator's Text Display Area. 
 
Select Memory Transfer (MTI) 
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You see the TRANSFER MEMORY MENU on your screen.   
Select Save One User Area. 
Select the User Area you want to save. 
You will see a screen similar to this one: 
 

 
 
 
 

Type in a name for your. User Area. Make sure the name ends with .mti (dotmti). 
Select Save. 
A yellow box will appear telling you the transfer is complete.  Click OK.  

Sending an MTI via E-mail 
Open the Tools menu at the top of the Text Display Area. 
Select E-mail. 
Select E-Mail - Memory Transfer (MTI) 
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Depending on where you saved the file, you will see something similar to this: 
 

 
 

Select the File 
PASS shows you the last file or folder where you saved an MTI file.  Click on the name of the 
file you want to e-mail and select Open.  If you want to send an MTI file that was stored in a 
different folder, click on the arrow in the Look In box and find the folder that contains the MTI 
file you want to send.  Highlight the file and then select Open. 

Send the E-mail 
When you have selected Open, a new message from your e-mail program will appear on your 
screen.  The MTI file will be attached to the e-mail.  All you have to do is type in an address and 
any message you want to add and then send the e-mail. 
 

ÂYou can e-mail a vocabulary document (i.e., a Vocabulary Display that you have saved as a 
document), overlays or screen captures in exactly the same way as you e-mail an MTI file.  
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If you Receive an MTI file as an E-mail Attachment  
 
Open PASS if it is not already open. 
Open the Tools menu in the menu bar at the top of the screen. 
Select Memory Transfer (MTI). 
Find the MTI file you received and click on it. 
Complete the transfer steps as directed on your screen. 
Click OK when the transfer is complete. 
 
You can load any MTI file into your emulator as long as the file is on your computer.  For 
example, if you want to load a User Area from a Pathfinder into a User Area in your emulator, 
you must first perform a regular device-to-computer MTI.  Once the Area is saved as an MTI file 
on your computer you can use the Memory Transfer (MTI) option in the Tools menu and 
transfer the Area into your emulator.  
 
If you want to load a User Area from your emulator into a User Area in a device, first you have 
to save the emulator User Area as an MTI file using the Memory Transfer (MTI) option in the 
emulator's Tools menu.  Once the Area is saved, use the regular computer-to-device MTI process 
(e.g, USB drive, Secure Digital Card, serial cable) to load the Area in the device. 
 
You can also e-mail any screen capture, vocabulary document or keyboard overlay bitmaps  
from the E-mail option. 

 

Other Tools Menu Options 

Overlay and Icon Index 
For information about this E-mail Option, see pages 23 and 24 

Go to Vantage/Vanguard or SpringBoard   
If you have the PASS software for Vantage/Vanguard and/or SpringBoard installed on your 
computer, this option will open it without your having to go to your desktop to click on the icon.  
This allows you to move quickly from Pathfinder to the other device emulators for programming.  

Browse Icons 
If you select this option, you see the Pathfinder Icon Category folders on your display screen. 
You can now browse through the folders. You cannot select icons from this option, but you can 
see what icons are available and find out where they are stored. 
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Using the Keyboard Overlay Option 
 
 

 
 
 
 
 
The Keyboard Overlay option allows you to create new overlays to go with standard PRC 
vocabularies, to edit standard PRC overlays, or to create new overlays from standard templates 
then add new vocabulary.  You can also print your overlays to use on PRC devices. 
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Create/Edit Standard  
When you select this option you are asked to select the overlay you want to create or edit and to 
select a Keyboard Size. 
 

 
 
You see a list of all the overlays that are available in your device.  Let's say you want to create a 
new 64 location overlay. 
 
Select BLANK64. 
 
In the Keyboard Size box select 64 keys. 
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ÂAlways select a Keyboard Size, even if the overlay name includes a keyboard size.  
 
 

 
 
Select a key to add an icon to. 
 

 
 
You see all the Categories of icons available. Select the icon you want.  



PATHFINDER/ PASS MANUAL 
20 

ÂThis step adds the icon only to your overlay. If you want more detail (numbers, letters, 
words, etc.) use the Customize option once you have completed your overlay. (See the next 
page.)  
 
Continue to select keys and icons until you have finished the overlay. 
When you are finished, select the OK key.  
Spell a name for your overlay and select OK. 
 
You have created an overlay to use with 64-location vocabulary. Now you can use it with 
standard 64-location vocabulary or create or customize a 64-location vocabulary to go with the 
overlay. (Use the regular Pathfinder storing process to create or edit vocabulary.) 

In order to use the overlay with a 64-location vocabulary: 
Go to the Toolbox and select the User Area where the vocabulary you want is loaded. 
On the emulator, open the Tools menu 
Select Keyboard Overlay. 
Select Set. 
Select the overlay you want to use. 
Select OK. 
You can now use your overlay! 

Customize 
You can add letters, words, new icons or pictures, etc. to an overlay by using your graphics 
program.   
 
On the emulator select the Tools menu. 
Select Keyboard Overlay. 
Select Customize. 
Select the overlay you want to work on. We have selected the 64NEW overlay we created 
earlier. 
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Select the overlay you want to customize and then select OK. 
 
 

 
 
 
Your overlay opens up in your graphics program.  Now you can add letters, numbers, words or 
other icons/pictures to the keys.  
 

 
 
Â Important Note: If you use icons that you have not imported into the Pathfinder, 
Write With Icons and various Vocabulary Displays will not be able to find these icons. We 
recommend that you import non-standard icons to the IMPORTS folder.  See Addendum: 
Importing Icons at the end of this manual. 
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When you have finished, select Save from the File menu in your graphics program.  This 
automatically saves the overlay so that is available in the Select Overlay box.  
 
ÂImportant Note:  When customizing an overlay, do not change any of the image 
attributes in your graphics program or PASS will not know what to do with your overlay when 
you try to use it.  Image attributes can usually be found in the View menu in your graphics 
program, although this may differ from program to program. Look for "Image Attributes" or 
Image Information" or something similar. 
  
If you encounter a problem, the following Image Attributes should be used (they are the defaults) 
 

 Image width: 739 pixels 
 Image height: 315 pixels 
 Bits per pixel: 24 
 Max # of colors: 16 million 
 File type: OS/2 or Windows Bitmap 
 Source file sub type: Windows RGB Encoded 
 
Some newer versions of graphics program may ask you if you want to "save to a merged 
image…." Select Yes or OK.   
  

Print 
The Print option in the Tools menu gives you instructions for setting up and printing your 
overlay. 
  
ÂRemember you can e-mail your overlay and icon index using the E-mail option in the Tools 
menu. 

Restore Default 
If you are editing one of the Pathfinder default overlays and find that you have made too many 
mistakes, or have just gone in the wrong direction, you can use the Restore Default option and 
then start over. 

Delete Unused 
There may be times when you create new overlays but then don't use them.  Use the Delete 
Unused option to delete unwanted overlays. 

Create an Icon Index for your Overlay 
If you created an overlay that has icons on it that have not been imported into your Pathfinder, 
Write With Icons and various Vocabulary Displays will not be able to locate these icons.  If you 
want the icons to be available, you will have to import the non-standard icons and then create 
an Icon Index for the overlay. 
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See page 51 at the end of this manual for information about importing icons. 
See page 43 for information about Write With Icons. 
 
To create an icon index, select Tools, Keyboard Overlay and then Create Icon Index. 
Select the Overlay you want to create the index for. 
Select Keyboard Size. 
Select a key that contains a non-standard icon. 
Select the Imports folder or the Category folder where you stored the icon when you imported 
it. 
Select the icon. 
Select the next non-standard icon and repeat until all non-standard icons have been added to the 
index. 
 
ÂNote: Standard PRC icons should already be part of the index. You do not have to select any 
icons that are displayed correctly in the vocabulary display area. 
 
When you are finished, select OK. The new icons will now be available when you use Write 
With Icons. 
 

About E-mailing an Overlay and Icon Index 
 
Select the Tools menu.  Select Email. Select Overlay and Icon Index. 
Select the overlay you want to e-mail. 
Your e-mail program opens and you see: 
 

 
 
PASS has attached your overlay, the icon index and a ReadMe text file to your e-mail. The 
ReadMe file will tell the person you send the e-mail to what to do with the attachments so they 
can use them. 
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When you receive Overlay and Icon Index Attachments in an E-mail 
 
When you receive an e-mail that contains overlay and icon index attachments, you will see a 
ReadMeFirst.txt file; an Overlayname. BMP file; and the OverlaynameIcons.txt file which is 
the icon index. 
 
Open the ReadMeFirst.txt file and follow the directions. This tells you where to put the 
overlay and icon index files so they will work with your PASS software.  
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Now You Can… 
 
 

• Save a picture of the Pathfinder display 

• Save pictures of the steps used to modify a User Area. 

• Save a picture of a User Area Overlay 

• Use these pictures as teaching tools   

• Save the pictures in a graphics program and print a picture or e-mail it 

• Insert the pictures into a document and save them 

• Create a specialized vocabulary for a client in one of the PASS User Areas 
 
 
If PASS and device software versions are compatible you can: 

• Turn specialized Vocabulary into an MTI file and download it into the client's Pathfinder or  

• E-mail an MTI file to a colleague who can then download it into a device or into their PASS 
emulator.   
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Using the Vocabulary Display Options 
 
The Vocabulary menu has a Vocabulary Display option that allows you to do a number of 
things with the vocabularies in the emulator.  You can do vocabulary sorts for Core vocabulary, 
Activities, Pages, etc.  You can see where icons and sequences are stored. You can find specific 
phrases.  You can even type in text and see the icons that represent your text. 
 
ÂWhen you are using options in the Vocabulary Display menu, you will see a display of the 
vocabulary that is in the current User Area of your emulator.  You can switch User Areas in the 
emulator to see different vocabularies. 
 
For example: 
Double click on the Pathfinder PASS icon on your desktop to open the program, if it is not 
already open.  (If PASS did not open up in Minspeak, select the Go To Minspeak key.) 
 
Now you should see the overlay in the current User Area.  For this example, we are going to use 
the 128 Sequenced overlay.  Make sure this is the overlay you are using.  To check this, select 
the Options menu, then select Go to Toolbox.  Activate the USER AREA menu in the Toolbox.  
If the text in the Text Display Area does not say Unity 128 Sequenced, activate Switch User 
Area and select the Unity 128 Sequenced User Area.  Click OK.  Activate Go To Minspeak. 
 
Open the Vocabulary menu at the top of the Text Display Area and then open Vocabulary 
Display Options.  
 
 

 
 
 
All of these options allow you to view vocabulary in different ways.  
 
Select the Core Key Assignments option. 
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The Core Key Assignments Option 
 

 
 
You now see a copy of the current User Area vocabulary (Unity 128 Sequenced).   
 
ÂNotice the background color of the display (on your screen) and the directions at the top of 
the page.  Both of these are indicators that you are in a Read-Only display.  This means that 
basically the only things you can do are what the directions at the top of the page tell you.  The 
Edit menu is not available for use. 
 
Any Read-Only display (there are 2) has the pink background and the same directions at the top 
of the display.  All other Vocabulary Displays have a cream colored background and the Edit 
Menu is active. 
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If you scroll down the vocabulary display, you will see specific information about each key 
printed out as text. 
 
 

 
 
 

You can save this information to use later or to send to someone. 
 
 

Save your Vocabulary Information 
 
Open the File menu at the top of the screen. 
To save this file, click on Save. 
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Select a place to save the file and a name for the file.  For this example, you might save it to your 
desktop and name it "Core Keys Vocab" or something similar. 
The program will save the file as a word processing document (.rtf).   
Go back to the File menu and select Open. 
Go to where you just saved the file and select the file. 
Click on Open. 
The file opens up as a word processing document.  You can now make any changes you want 
and/or e-mail the document to someone, print it out, etc.   
 
ÂYou can also select Save and Open from the File Menu.  This will save your file and 
immediately open it as a word processing document for you to work on.  As with the Save 
command, you will have to tell the program where to save the file and you will have to give it a 
name before it will be saved.   
 
ÂPrinting Tip:  Before you print any vocabulary file or overlay that you saved as a 
document, we recommend that you set your printer's "paper" option to Landscape instead of 
Portrait.   
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To Return to the Emulator 
When you have opened the Vocabulary Display menu and are working in or looking at one of 
the options, you are not in the emulator.  To return to the emulator and check something out, you 
must open the Vocabulary menu and select the Return to Emulator option.  You are now in the 
emulator and can use it as you normally would.   
 
 

 
 

 
 

To Return to Vocabulary Display  
 

 
 
If you went from a vocabulary display to your emulator and you want to return to the Vocabulary 
Display you were viewing/working on, open the Vocabulary menu and select Go To 
Vocabulary Display.  You will see the vocabulary display you were using.   
 

You must use these two options any time you want to switch from a vocabulary display to the 
emulator or back.   
 

ÂA vocabulary display must be open in order to switch between a display and the emulator. 

ÂKeyboard Shortcut:  Use the F2 key on your keyboard to toggle between vocabulary and 
emulator displays. 
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Viewing Core Vocabulary (Sequences) 
 

 
 

You might like to know if an icon is used in any sequences in a particular vocabulary.  
 

Open the Vocabulary Display Options menu. 
Select Core Vocabulary (Sequences). 
Select whether you want to find sequences that Starts with, Ends with or Contains a particular 
icon.   
For example, you might want to know if the ?WORD icon is used as an ending icon in any 
sequences in the current vocabulary.  You would select the Ends with option. 
 

 
 

When you select the Core Vocabulary (Sequences) Ends with option you will see this box. 
You can select any icon in the vocabulary as the Ends with icon.  For this example, scroll down 
and select the ?WORD icon.  
Select OK. 
 

ÂYou can use keyboard shortcuts to navigate through the icons. e.g.  Tab, OK, Cancel, and the 
Up and Down arrows;  otherwise, just use the scroll bar.  
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ÂVocabulary Display is changing Box:  When you change from one Vocabulary Display 
option to another one you will see the following box: 
 

 
 

If you want to save the earlier display, select YES.  Select where you want to save the file, then 
click Save.  The emulator will then go to the new Vocabulary Display you selected. 
 

If you don't care about saving the display, select NO.  You will then see the new Vocabulary 
Display you selected. 
 

 
 

When you selected Ends with: ? WORD, the program produced this screen.  Remember to scroll 
down the page to see all the vocabulary that ends with ? WORD.  You can see where each 
sequence is stored and how it is stored.  If you want to copy a sequence and use it in a custom 
vocabulary, just save the document and print it out.  You can look at a sequence in this display 
then go to the emulator, activate the sequence and check how it works.  Then return to the 
Vocabulary Display. 
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Viewing Dynamic Activities 
 

 
 

 
The next Vocabulary Display option is Dynamic Activities:  Starts with, Ends with, Contains 
 
Among other things, this allows you to discover if there is a Dynamic Activity that starts, ends or 
contains any icon you are interested in.   
 
It can also be helpful if you are looking at Core Vocabulary on the emulator and you find a 
Dynamic Activity that you would like to use elsewhere.  You can find how it is stored by going 
to the Dynamic Activity option and selecting one of the icons from the sequence.   
 

 
 
Activate OK when you have selected an icon. 
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In the example above, BOOK is the Starts with icon.  You can easily see what Dynamic Activities 
start with BOOK, their sequences and which Activity is activated.   
 

Viewing Specific Activity 
 
Using the previous Dynamic Activity example, let's say that you found out that BOOK +BOOK 
activates the BOOKS activity.  Now you would like to know about that activity. 
 
Open the Vocabulary Display menu and choose Specific Activity. 
 

 
 
 

Now, select the activity you want.  In this case, scroll down to BOOKS.  Click OK. 
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You see a display of all the keys in the Activity.  As you scroll down the display, you will also 
see all the links to this activity. If you scroll down to the end of the display, you will see a note 
that there are "No links to Activity BOOKS".  Sometimes, you may select a sequence that 
contains links to other Activities. If this is so, the display will tell you what those links are. 
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ÂA right click on a key will also show you that key's details. 
 
 
The Dynamic Activity option and the Selected Activity option can help make it easy to find and 
modify specific activities on your emulator.   
 
Remember, a pink background means you are looking at a Read-Only Display so you cannot 
edit it.  However, you can save the display in a word processing document, edit it if you wish and 
print it out. 
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Look Up Vocabulary Location 
 

 
 
 
Find where particular text is used in the Area. 
 

 
 
Type in the text you want to find. Here, we are searching for the word, "eat". 
 
Options: 

• Match whole word only: if you select Find Next with "eat" as the example above, you will 
be presented with all the words that have "eat" in them, e.g., beat, sweat, heat, etc.  If you 
want to see only the word "eat", select Match whole word only. 

• Match Case:  If you are looking for a word where one or more letters are capitalized, select 
Match Case so the software will look for the exact word. 
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In the above example we wanted to find where the "eat" was used.  We see that "eat" is stored in 
one location.  Other vocabulary words may be stored in many places. 
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For another example, go to the Look Up Vocabulary Location option. Type  "I am"  as the 
phrase.  Make sure Match Whole Word Only is checked. Select Find Next. You see: 
 
 

 
 

 
You see that there is only one location where the actual phrase "I am" by itself is located. 
 
 
Now return to Look Up Vocabulary Location and uncheck the Match Whole Word Only box. 
Type in "I am" and select Find Next. You see: 
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PASS has shown you every sequence where the words "I am" are used. 
 
PASS will show up to 40 results for the text you entered.  If you see a message box that says 
there are more than 40 examples, try being more specific when entering the search text. Use 
different combinations checking and unchecking the two option boxes. 
 
You can also narrow a search by adding a space before, after, or before and after a single word.  
However, this may miss some of the places where a word is used.  Play with this option to 
discover how it might best serve your needs.  If you create your own overlay, you could use a 
space in different places to find partial words or misspelled words.   
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Play WAV File 
 

 
 
 
Play WAV File will be active if any of the vocabulary you have chosen to display has recorded 
messages.  For example, if you select to display Core Key Assignments and any of the core 
vocabulary has WAV files attached to it, you will be able open the Play WAV File option.   
 

ÂPlay WAV File will not work with Dynamic Activities or Write with Icons. 
 
 
If the displayed vocabulary has any WAV files and you select Play WAV File, you will see a 
box similar to the one on the next page. 
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Options: 

• You can choose Play to play the WAV file. 

• You can choose Stop to stop playing the file. 

• You can choose Save As and save the WAV file on your computer with a recognizable 
name.  You can then import it for a vocabulary message if you want. 
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Write with Icons 
 
 

 
 
 

 
The Write with Icons option allows you to type text, word by word, and see it displayed as 
icons.  Words that are in the Core Vocabulary and Dynamic Activities of the current User Area 
in your emulator will be displayed.  You must type the word then add a space, tab, return or 
punctuation after it.  If you type a word and nothing happens, either you forgot to add a space, 
etc., at the end of the word, or that word is not available in the current vocabulary. 
 
 
For example: 
Select the Write with Icons option. 
 
The first screen you see is the options box. 
 

 
 
When you first run PASS, all these options are checked.  
You may set the options however you want to. 
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Appearance Options: 
 

Instructions on Page:  When this is checked, you will see instructions on the screen for using 
Write With Icons. If it is unchecked, the instructions will not be visible.  (This is also a setting in 
File: Preferences.) 

Icon on Key Background: If this is selected you see the icons as they appear on keys:  
ÂNote: If you select this option, you may find that it causes some visual confusion.  It also 
consumes a lot of ink if you are printing the screen.  
 
Icons Only (no typed words):  If this is selected, when you type words, only those words that are 
not contained in sequences will be visible on your screen. ÂNote: Unless you know your 
vocabulary extremely well, you might want to leave this box unchecked until you get used to 
Write With Icons. 
 

Functionality Options 
 

Core Only (NO Activity keys): If this is checked you will see only Core Vocabulary icons or 
sequences. Any Activities where the word is used will not be shown. 
 
Icon Sequence Choices:  If this is selected, when you type a word, a box will pop up containing 
all the sequences where the word you typed is used. (This is also a setting in File: Preferences.) 
 
Automatic Phrase Handling:  When this is checked, Write with Icons automatically figures out 
if a group of words is stored under a sequence and then produces that sequence for you. If this is 
unchecked, Write With Icons produces sequences for each separate word you type. ÂWhen this 
is On, end each phrase with a punctuation mark so the PASS knows you have ended the phrase. 
 

ÂNote: If Automatic Phrase Handling is Off, you can force Write With Icons to produce a 
whole phrase by using the F6, F7 and the SPACE keys.  See the Automatic Phrase Handling 
section. 
 
Select OK when you have finished choosing your options. You are ready to Write With Icons. 

An Example of Write With Icons using the Default Setting 
You see a blank Write With Icons page.   
Type the word, "I" and add a space. 
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You see the sequence for "I". 
 
Type the word "want" and add a space. 
 

 
 
You see the sequence for "I want".  ÂRemember that the Automatic Phrase-handling option is 
checked, so when individual words are stored as phrases, PASS will display the phrases.  
 
Now type "to" and add a space. 
 

 
 
You see two sequences where "to" is stored. The one you will most likely want is highlighted.  
If you do not want the highlighted sequence, select the one you do want.  
Select OK. 
 
Now type, "eat" and add a space. 
 
 

 
 
You see the "eat" sequence. 
 
And now you know where to find the sentence, "I want to eat!" 
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Finding Phrases Using F6 and F7 
You can also find sequences for phrases by using the F6 and F7 keys on your keyboard. You can 
use F6 and F7 whether Automatic Phrase Handling is On or Off. 
 
Below is an example of using F6 and F7 to force phrase groupings when Automatic Phrase 
Handling is turned ON. 
 
Our example sentence is "What do you do?" 
 
Type the word “What” and see: 
 

 
 
Now type “do” and see: 
 

 
 
Type "you" and see: 
 

 
 
Type “want”. Notice that the other sequences have changed to something you might not want.  
You may want to teach the shorter phrases. 
 

 
 
So, what do you do?  Use F6 and F7 (even though Automatic Phrase Handling is turned ON).   
 
Type "What, space, F6do space youF7, space want"   and you see: 
 

 
 
Â You can also use F6 and F7 with a single word. This will prevent the word from becoming 
part of a phrase or group of words.   
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Use Punctuation to End Phrases and/or Sentences 
With Automatic Phrase-Handling, punctuation at the end of a phrase or sentence tells PASS 
when you have finished with one phrase and are moving on to another one.   
 
For example, if you type "What, space, F6do youF7, space do", with no ending punctuation and 
then start another sentence that begins with, "You", PASS is likely to think that the last word of 
the previous sentence and the first word of the new sentence make up a phrase that is stored 
under a sequence.   
 
This is what you would see which is probably not what you want. 
 

 
 
To prevent two distinct sentences or phrases from “running together”, type a punctuation 
character (in this case a ?) at the end of the sentences or phrases to PASS knows they are 
complete.  
 

 

Plurals 
If the vocabulary has the PLURAL tool stored under a core sequence, Write with Icons can 
generate the plural of a word and display the whole sequence. 
 

For example: 
Type "calf". 
Press the F8 key. 
Type a space (or punctuation or  <RETURN>). 

Change your Options without Losing your Work 
If you are in Write With Icons and would like to see your icons displayed differently, without 
losing the work you have already done, open the Vocabulary Display Menu or press F11 on 
your keyboard.   Select Write With Icons.  
The Options box pops up. 
Change to the options you want to use. 
Select OK. 
A message asks if you want to save your work. 
Select Cancel. 
You are returned to Write With Icons and your work is still there. 
Now you can type words and the new settings will be used.   
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Now You Can… 
 

 

• See details of a Vocabulary (use any option in Vocabulary menu) 

• Teach all the associations that start with, contain or end with a specific icon (Core 
Vocabulary (Sequences) 

• Save a record of all the Dynamic Activities that start with, end with or contain a specific icon 
in its sequence (Dynamic Activities ) 

• Print a specific Activity, including its details, for training; make copies for the staff who 
work with the client (Specific Activity) 

• Discover where a particular text item (word, phrase, sentence and/or character string) is 
stored  (Look Up Vocabulary Location) 

• See icon sequences that match the words you are typing (Write with Icons) 

 

ÂRemember:  you can also take pictures of the emulator displays, save the displays as 
word processing documents, and e-mail pictures and documents. 
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Addendum:  Importing Sound (WAV, MP3, WMA) Files  
 
PASS now allows you to import sound files and store them as recorded messages.   
 
Any Toolbox menu that allows you to store recorded messages now has a button labeled Record 
or Import Message.  Instead of recording a message you can find a sound file that you have 
saved on your computer or have stored on a USB drive and store it as the recorded message.   
 
ÂYou cannot use sound files for prompts. 
 

 
 
For example, in the picture above: 
 
We are in the STORE menu and have selected the Recorded option.   We see the screen above. 
Activate the Record or Import Message option. 
 

 
 
Now select Import Sound File. 
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You may have to search for the file/folder where the sound file you want to use is stored. 
 
Select the file you want to use and activate Open. 
 
You don't see anything happen, but the file will be used as your Recorded Message.  Activate 
Listen to Recording to check that you got the correct file.  When you have finished with this 
screen, save your changes by activating OK to exit.  If you decide not to save any changes, 
activate Cancel instead of OK. 
 
ÂIf you have a previously recorded message assigned to a key and you import a sound file, the 
sound file will replace the recorded message.  Any macros assigned to the key will remain with 
the key.   
 
For more information see the Using the MP3 Player Menu: Store a Sound File Under an Icon 
or Icon Sequence in the Pathfinder Power Tools manual. 
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Addendum:  Importing Icons 
 
 
Importing One Icon 

1. Go to the Toolbox and open the TRANSFER MEMORY MENU. 
 

 
 
2. Select Import Icons. 
 

 
 
3. You see a drive or folder on your computer where graphics are stored.  If the icons/graphics 
you want are stored here, select the icon(s) you want.  If not, go to the drive or folder that 
contains the graphics/icons you want to import. 
 
ÂThe next page explains importing one icon.  The following page explains importing a number 
of icons all at once. 
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4. Select one icon to import and then select Open 

 

 
 
5. You see the graphic and an option to change the name.  You can also change the Aspect 
Ratio.  We suggest you leave this set to YES. When you are ready, select OK. 
 

 
 
6.  You see the Icon Category Menu.  Your device automatically places the graphic in an 
IMPORTS category folder (not visible during this operation).  If you want the graphic available 
in another Category, select the Category here.  If you just want to keep the graphic in the 
IMPORTS folder, select Cancel to exit the Category List.   
 
7. You see the TRANSFER MEMORY MENU. 
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From now on, when you are using the Category List, you will be able to use the imported icons 
in your IMPORTS folder or find them in any other folder you may have selected to put them in.  
 
 

Importing More than One Icon at a Time 

Repeat steps 1-3 above.  

 
For step 4, hold down the <CTRL> key on your keyboard and click on the icons you want to 
import, then select Open.  
 

 
 
If you have a number of icons to import, you can select Option 3. All of your selected icons will 
be imported at once. You will see a screen like the one below: 
 

 



PATHFINDER PASS MANUAL 
54 

 
All your icons are now loaded in your IMPORTS folder.  If you would like to assign all of them 
to the same Category folder, select YES and then choose the Category.  If want to assign each 
one individually to a Category or just leave all the icons in your IMPORTS folder, select NO.  
 
ÂHelpful Hint:  If you have a large number of icons to import and you want to assign 
them to Categories, you can import them in groups according to the categories you want to 
assign them to. For example, 10 friends icons in the PEOPLE category; 5 pets in the ANIMAL 
category; 15 favorite foods in the FOODS category, etc.   
 
 
Load Icons from an MTI File 
 

Perhaps you know someone who has a Pathfinder with a lot of imported icons on it that you like.  
This friend saves his device vocabulary, which includes the imported icons, as an MTI file and e-
mails it to you.  You can load the imported icons from the MTI file into your device without 
loading all the friend's vocabulary, too.   
 

1. The MTI file must be available on your computer, either on a USB flash drive or an SD card.  
Or saved in an "MTI" folder.   

2. Go to the Toolbox and open the TRANSFER MEMORY MENU. 

3. Select Load Icons from MTI File. 

2. Go to the drive or file that contains the MTI file. 

3. Double click on the MTI file you want, or click on the mti file and click on Open. 

4. Your device loads the imported icons into the IMPORTS Category folder.   
 
To see the imported icons you can use the Browse Icons option in the PASS Tools menu or you 
can activate the Change Icon option in one of the Pathfinder's storing menus.   
 
 



PATHFINDER PASS MANUAL 
55 

Addendum:  Creating "Special Characters" in PASS 
 
 
Perhaps you are using Write With Icons in the Spanish bi-lingual SpringBoard. You type in the word 
"piñata" only you don't know how to type in the " ñ " from your keyboard. 
 
The " ñ " is a special character.  For our purposes, Special Characters are generally used in languages 
other than English.  You can type these characters from your computer keyboard or a laptop 
keyboard, but you have to add a couple of steps to get them typed. 
 
Below are the directions for typing Special Characters. There is also a list of the special characters 
and the numbers or letters to use to type them from both a desktop computer keyboard and a laptop 
keyboard. 
 
To Type Special Characters in PASS from a Numeric Keypad on a Desktop Computer 
Keyboard: 
 

1. Turn NUM LOCK On on your keyboard. This usually means pressing the key under the words 
NUM LOCK (or Num Lock) until you see a green light above it.  This tells you that your numeric 
keypad will generate numbers. 
 
2. Hold down the ALT key - keep holding it down until ALL FOUR digits are entered (next step). 
 
3. While holding the ALT key, on the numeric keypad type the 0 (zero) and then the three-digit code 
for the character you want.  For example: ñ = ALT 0241. 
 
NOTE:  On some desktop keyboards, you may have to hold down a second key along with ALT 
before the numeric keypad will generate numbers.  This is usually the Fn key or the CTRL key.  If 
you try typing a number holding down only the ALT key and you don't get what you want, try ALT 
Fn or ALT CTRL. You will have to hold down both keys while you type in the four-digit number. 
 
 
To Type Special Characters in PASS from a Laptop Keyboard 
 

Laptops do not have a set-apart numeric keypad area like most desktop keyboards.  The numeric 
keypad is incorporated into the regular keyboard keys.  On most laptops the numeric keypad keys 
can be found as follows: 
 
0 is on the M key 
1, 2, 3 are on the J, K, L keys 
4, 5, 6 are on the U, I, O keys 
7, 8, 9 are on the 7, 8, 9 keys 
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To Turn the Numeric Keypad On 
 

Find a small key, probably in the top row of keys, that says "num lk" (or some similar abbreviation 
for Num Lock). The key may also have a second function on it. The letters will be tiny and may be 
in blue or surrounded by a white outline. This tells you that you need to press another key to access 
the function on the Num Lock key. 
 
Once you find the Num Lock key, look for the special function key that matches the Num Lock 
key.  On an N800 (PRC consultant) laptop, Num Lock is outlined in white. The Fn key on the lower 
left side of the keyboard is also outlined in white. On the N800, you will hold down the Fn key and 
press the Num lk key to turn Num Lock On. Num Lock is on when you see a light under the little 
padlock with a "1" in it. 
 
On some computers the writing on the Num Lock key is blue and the writing on the Fn key is blue. 
On some, the writing is just smaller than any other text on the same key. This probably means that 
you use the SHIFT key in conjunction with the Num Lock key. 
 
Once you see the Num Lock On indicator light, open a document. Hold down the ALT key (or 
ALT Fn or ALT CTRL, depending on your computer) and type MKUJ (0241). You will see the "ñ" 
character. 
 
 
 

Special Character Computer Numeric Keypad Laptop Keyboard 

ß 223 MKKL 

¿ 191 MJ9J 

à 224 MKKU 

À 192 MJ9K 

á 225 MKKI 

Á 193 MJ9L 

â 226 MKKO 

Â 194 MJ9U 

ã 227 MKK7 
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Ã 195 MJ9I 

ä 228 MKK8 

Ä 196 MJ9O 

å 229 MKK9 

Å 197 MJ97 

æ 230 MKLM 

Æ 198 MJ98 

ç 231 MKLJ 

Ç 199 MJ9J 

è 232 MKLK 

È 200 MKMM 

é 233 MKLL 

É 201 MKMJ 

ê 234 MKLU 

Ê 202 MKMK 

ë 235 MKLI 

Ë 203 MKML 

ì 236 MKLO 

Ì 204 MKMU 

í 237 MKL7 
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Í 205 MKMI 

î 238 MKL8 

Î 206 MKMO 

ï 239 MKL9 

Ï 207 MKM7 

ñ 241 MKUJ 

Ñ 209 MKM9 

ò 242 MKUK 

Ò 210 MKJM 

ó 243 MKUL 

Ó 211 MKJJ 

ô 244 MKUU 

Ô 212 MKJK 

õ 245 MKUI 

Õ 213 MKJL 

ö 246 MKUO 

Ö 214 MKJU 

ø 248 MKU8 

Ø 216 MKJO 

ù 249 MKU9 
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Ù 217 MKJ7 

ú 250 MKIM 

Ú 218 MKJ8 

û 251 MKIJ 

Û 219 MKJ9 

ü 252 MKIK 

Ü 220 MKKM 

ý 253 MKIL 

Ý 221 MKKJ 

þ 254 MKIU 

Þ 222 MKKK 

Ÿ 255 MKII 
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